Placeholder

ITS320 Module 1 Option 2 Create a Python Application that read two integers and print two lines

$7.00

Description

Option #2: Create a Python Application
Read two integers and print two lines. The first line should contain integer division, //, the second line should contain float division, /, and the third line should contain modulo division, %. You do not need to perform any rounding or formatting operations.
Input Format The first line contains the first integer. The second line contains the second integer.
Output Format Print the three lines as described above.
Sample Input
4
3
Sample Output
1
1.3333333333333333
1
Assignment Instructions
1. Install Python3 on your computer if you don’t have it already installed. Make sure you check the box to include the Python executable in your environment path.
2. Edit your Python program using your choice of editor such as Notepad, Notepad++, or Idle. Idle is a simple Python interactive development environment that installed with your Python package.
3. Save your Python code in a file name ITS320_CTA1_Option2.py.
4. Execute your Python code in command prompt as python ITS320_CTA1_Option2.
SCREENSHOTS
SOLUTION
PAYMENT
ITS 320 Module 1 Option 2
The solution includes a word document.
Attachments [Move over files to preview content of those files]
ITS320-MODULE1-OPTION2.zip (19.00 KB)
ITS320-MODULE1-OPTION2-SCREENSHOT.png
ITS320_CTA1_Option2.py
Preview ITS320_CTA1_Option2.py
if __name__ == “__main__”: print(“Please enter two integer numbers:”) a = int(input()) b = int(input()) print (a // b)
xxxxx (x // x)
xxxxx (x / x)
xxxxx (x % x)
Price: $9
Buy Now
Checkout
Added to cart
Add to Cart
Checkout
Added to cart
Note: We offer a discount for buyers who purchase multiple items.
You May Also Like:
ITS320 Module 1 Option 1 Create a Python Application that outputs mouse
ITS320 Module 2 Option 1 Creating a Python Application for string validation
ITS320 Module 2 Option 2 Creating a Python Application using dictionary
ITS320 Module 3 Option 1 Creating a Program to Calculate the Value of a Ferrari
ITS320 Module 3 Option 2 : Creating a Program to Calculate Weekly Average Tax Withholding
ITS320 Module 4 Option 1 Repetition Control Structure – Five Floating Point Numbers
ITS320 Module 4 Option 2 Repetition Control Structure – Grade Statistics

Reviews

There are no reviews yet.

Only logged in customers who have purchased this product may leave a review.